Ergebnis 1 bis 11 von 11

Thema: Thrustmaster t-gt verliert Verbindung und dreht sich

  1. #1
    Junior Member
    Registriert seit
    May 2020
    Beiträge
    4

    Standard Thrustmaster t-gt verliert Verbindung und dreht sich

    Hallo,

    ich habe seit gestern das Thrustmaster T-GT. Ich habe das Lenkrad wie vorgegeben angeschlossen und gestartet. Anschließend kalibriert sich das Lenkrad fehlerfrei. Ich starte GT Sport und fahre ein Rennen. Nach ca. 10-15 Runden verliert das Lenkrad plötzlich die Verbindung zur PS4 und fängt an sich im Viertelkreis hin und her zu drehen (siehe analoges Video). Sämtliche Knöpfe und Tasten reagieren nicht mehr, nur das Neustarten der Konsole hilft. Dieses Problem tritt nach besagtem Vorgang immer und immerwieder auf. Auch das Updaten einer neuen Firmware hat nicht geholfen. Jetzt stellt sich die Frage ob es sich hier um einen Defekt handelt oder anderweitig gefixt werden kann. Das Lenkrad ist genau ein Tag alt und somit ist das wirklich ärgerlich. Bitte um Hilfe, danke.
    Grüße




  2. #2
    Avatar von kryptonman78
    Registriert seit
    Feb 2011
    Ort
    NRW
    Alter
    42
    Beiträge
    632

    Standard

    Hallo,

    Ich habe auch einen TGT aber das habe ich leider noch nie gesehen
    Sieht nach einem internen Fehler aus. Passiert das auch am PC?



  3. #3
    Junior Member
    Registriert seit
    May 2020
    Beiträge
    4

    Standard

    Zitat Zitat von kryptonman78 Beitrag anzeigen
    Passiert das auch am PC?
    Ich habe leider kein Spiel für den PC, allerdings funktionieren alle Taste und Knöpfe in der Systemsteuerung einwandfrei. Scheint als würde das T-GT eine längere Belastung nicht abzukönnen.



  4. #4
    I Bims 1 Respektlos
    GTRP Sponsor

    Avatar von TAFKAH
    Registriert seit
    Jun 2003
    Ort
    Dortmund
    Alter
    55
    Beiträge
    12.843
    Blog-Einträge
    18

    Standard

    Möglicherweise veraltete Firmware.Über den PC aufzuspielen.



  5. #5
    Junior Member
    Registriert seit
    May 2020
    Beiträge
    4

    Standard

    die Firmware ist aktuell, bzw ein update wurde von mir schon durchgeführt. Leider hat das nicht geholfen
    Geändert von Silent (08.05.2020 um 20:08 Uhr) Grund: unnötiges Zitat--Boardregeln lesen !!!!!!!!



  6. #6
    I Bims 1 Respektlos
    GTRP Sponsor

    Avatar von TAFKAH
    Registriert seit
    Jun 2003
    Ort
    Dortmund
    Alter
    55
    Beiträge
    12.843
    Blog-Einträge
    18

    Standard

    Dann sag ich mal ,Umtausch.



  7. #7
    Avatar von kryptonman78
    Registriert seit
    Feb 2011
    Ort
    NRW
    Alter
    42
    Beiträge
    632

    Standard

    Du kannst es ausserdem mal im englischsprachigem Forum versuchen, GTPlanet. Verlinke das Video dort auch mal im entsprechendem Thread, wenn überhaupt, dann wird das dort einer mal gehabt haben.



  8. #8
    GT4-LAN-Junkie
    GTRP Sponsor

    Avatar von derdoc
    Registriert seit
    Sep 2003
    Ort
    Bergisches Land
    Alter
    53
    Beiträge
    3.711

    Standard

    Oder mal ein Parkinson-Medikament versuchen......



  9. #9
    Computerfeind Avatar von Tom
    Registriert seit
    Oct 2000
    Ort
    Overath (bei Köln)
    Alter
    58
    Beiträge
    2.526

    Standard

    @ kober 22 hast Du alle Stecker mal überprüft? Kann sein das ein Kontakt im Stecker nicht richtig verbindet, oder bei Temperatur die Verbindung verliert.
    Hatte so was ähnliches beim Fanatec mal. Hab dann mal die Verbindungsleitung von den Pedalen zur Base (zwei gleiche Stecker) umgedreht und dann lief es.
    Ein Versuch ist es wert.



  10. #10
    Junior Member
    Registriert seit
    May 2020
    Beiträge
    4

    Standard

    Kleines Update:
    Nachdem ich nochmals die Firmware aktualisiert habe, ist die Verbindung seitdem nicht mehr abgebrochen. Merkwürdigerweise funktioniert nun alles wieder.
    Zudem wird die Base während des Betriebes auch nicht mehr so heiß. Der Lüfter läuft acuh die ganzer Zeit. Könnte sein, dass es zu einer Überhitzung gekommen ist und sich deshalb das Lenkrad abgeschaltet hat.
    Trotzdem danke für die Hilfe.


    1 x Bewertet

  11. #11
    aka Speedsantaclaus
    GTRP Sponsor

    Avatar von Speedy-old me
    Registriert seit
    May 2014
    Ort
    Mariendorf
    Alter
    59
    Beiträge
    1.350

    Standard

    @Kober,

    mein Rat, ich würde es ab jetzt beim kleinsten Mucks sofort umtauschen. Vielleicht solltest du trotzdem pro Former den Mängel schon mal als event. Reklamationsanspruch anmelden.

    Bei so einer Geschichte, hätte ich schon kein Vertrauen mehr in das Wheel.



Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •